有效利用信息技术,为教学信息
化服务!
BB9.0要求环境

各院系老师:

BB教学平台升级为9.0,要求环境为IE8.0版本(含)以上,请各位老师查看自己所用计算机的IE浏览器版本,不符合要求的尽快升级.